Opening Project in Non-Matching Editor Installation

エラーの内容

 1
 2
 3
 4
 5
 6
 7
 8
 9
10
11
Opening Project in Non-Matching Editor Installation

Your project was last opened with a different setup of Unity.

/Users/u/.../Unity/New Unity Project

The saved project (5.5.0f3) does not match the launched editor (5.6.0f3).

This may require re-import. Please be aware that opening in an older version is unsupported.

Note that if a build target installation is missing, this may also cause a re-import.

発生条件

Unityをアップデートしたが、プロジェクトをアップデートしていない場合。

解決方法

Continueをクリックすると自動で直してくれる。